Pedalera Ibanez UE 300 ( FOTOS de las TRIPAS y VIDEO )

O cómo disimular el sonido de tu guitarra.
Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Pedalera Ibanez UE 300 ( FOTOS de las TRIPAS y VIDEO )

Mensajepor Alquimista » 12 Mar 2007, 13:42

Amigos foreros, resulta que tengo en casa una vieja pedalera Ibanez, UE 300, del año 83 creo, no se cuanta gente por aqui sabrá algo de ella. Tiene un compresor limitador, un tube screamer y un stereo chorus, va conectada a la red. Me estaba preguntando si será true bypass, alguien la conoce? gracias anticipadas ......
Última edición por Alquimista el 14 Mar 2007, 00:59, editado 3 veces en total.

Avatar de Usuario
unifuzz
usuario veterano
usuario veterano
Mensajes: 5984
Registrado: 31 May 2005, 13:15
Ubicación: Exeter, UK

Mensajepor unifuzz » 12 Mar 2007, 18:37

La verdad es que no sabía ni que existía... He estado buscando en internet y la verdad es que tiene una pinta acojonante.

Me parece muy dificil que sea truebypass ya que ningún efecto en aquella época lo era. Pero segunamente tenga un bufer de buena calidad como lo tenía el antiguo TS-808. Lo del True bypass es importante si come tono pero si no lo hace tampoco hay que obsesionarse. Los wah vintage son como pequeñas mantas encima de los altavoces... y a hedrix no parecia importarle.

Todos lo efectos son analógicos y supongo que estará fabricados por maxon... Parece una pequeña joya del pasado.

Bueno, solo he comentado obviedades... pero bueno.

Qué puedes comentar de su sonido?

Avatar de Usuario
erreaye
usuario veterano
usuario veterano
Mensajes: 26571
Registrado: 26 May 2005, 10:25

Mensajepor erreaye » 12 Mar 2007, 19:00

Yo tuve una pedalera de esas y era cojonuda de verdad.
robustísima, se enchufaba directamente a la corriente ( llevaba el alimentador dentro de la carcasa)

La combinación de compresor y Tube Screamer de ese cacharro es cojonuda de verdad!!

y el TS con chorus !!! jajaja...era un sonido tan tan típicamente ochentero que flipabas...

Tony...en aquella época...si eres capaz de encontrar grabaciones de la mitad de grupos que andaban por canarias...sober todo por tenerife, muchos de sus temas te sonarán directamente a esa pedalera.

El casette "Lenguaje Abierto" de Ataúd Vacante se garbó con una de esas ( la mía fue antes de Fafe, y luego de Txetxo "Conemrad")...así que esas pedaleras dieron bastante de sí.

Eran indestructibles :dedo:

No te deshagas de ella...nadie pagará lo que realmente valen.

Suerte!

Avatar de Usuario
Ako
usuario
Mensajes: 233
Registrado: 18 Dic 2006, 03:59
Ubicación: Chubut Argentina

Mensajepor Ako » 12 Mar 2007, 19:38

Esa es la que tenia como 5 o 7 JRC4558D ¿?
Ako tuvo Aka!
Ya tengo mi GORGOJO :D

TB303
usuario
Mensajes: 412
Registrado: 02 Feb 2006, 01:47
Ubicación: Barcelona .

Mensajepor TB303 » 12 Mar 2007, 20:02

tiene MUY buen aspecto ,.,

[img:3fvivqbx]http://img68.imageshack.us/img68/1186/33488yy4.jpg[/img:3fvivqbx]

:dedo:

TB303
usuario
Mensajes: 412
Registrado: 02 Feb 2006, 01:47
Ubicación: Barcelona .

Mensajepor TB303 » 12 Mar 2007, 20:03

me guastaria verlo por dentro :roll: :mrgreen:

Avatar de Usuario
erreaye
usuario veterano
usuario veterano
Mensajes: 26571
Registrado: 26 May 2005, 10:25

Mensajepor erreaye » 12 Mar 2007, 20:16

Ako: yo nunca llegué a desarmarla, pero sí leí a alguien que lo había hecho, y efectivamente tenía dentro varias "cucarachas" 4558.

Sonaba cojonuda, pero claro...en una época en la qu etodo eran FX y empezaron a salir unidades de multiefectos con muchas más cositas...de Ibanez mismo tuve otras dos más....


una PUE5 y una PUA5 si no recuerdo mal...una de ellas de color azul supermán, con delay y puerta de ruido y otra toda negra más plasticosa y tal...de la época en la que ya me pasé a las boss que les pegaban ocho vueltas...tuve la primera de boss con afinador incorporado...no recuerdo el nombre...toda de color negro.

pero de verdad que esta 300 de Ibanez sonaba cojonuda.

Sólo tiene tres cosas, pero las tres hacen lo que tienen que hacer bastante bien :dedo:

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 12 Mar 2007, 22:24

La pedalera suena bastante bien, el TS es un poco menos "brillante" que el maxon od808 que suelo usar, suena bastante cremoso, el chorus es una gozada, y mezclado con el TS, puros 80´s revival. La cosa es que, no se si por el hecho de ir alimentado de red, cuando uso el TS y el OD 808 en cadena mete bastate ruido, cosa que no me ocurre cuando mezclo el 808 con el MXR Zakk Wylde, por eso mi duda también respecto a que sea o no true bypass y si esto puede influir en el ruido. Ruben está en lo cierto, no es un bicho del que desprenderse ;) . Los chips son esos que comentais, tiene varios, la placa es Maxon, en un rato les pongo unas fotitos de las tripas :baba2:

MeN
usuario veterano
usuario veterano
Mensajes: 1647
Registrado: 09 Jul 2006, 19:09
Ubicación: Ses Salines, sur de Mallorca
Contactar:

Mensajepor MeN » 13 Mar 2007, 01:28

Esperamos fotos... ;)

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 10:21

Esta tarde pondré las afotos, anoche no me dio tiempo, por cierto, algún voluntario para colgarmelas aqui y que se vean directamente, porque aun no he aprendido a hacerlo yo :oops: , puedo enviarlas a quien quiera a su direccion de email para que me haga el "trabajo" :hedicho:

Avatar de Usuario
MikeLandau
usuario veterano
usuario veterano
Mensajes: 5762
Registrado: 22 Jun 2005, 23:25
Ubicación: Barcelona - Catalunya

Mensajepor MikeLandau » 13 Mar 2007, 15:46

Bah, es una kaka, no tiene true bypass de ese.................

Si vas a tirarla (sin el truebypass no puede sonar jamás de la vida), avisa que te hago el favor de quedármela.

:mrgreen:

Quién pillara una. hace unos años me ofrecieron una por 150 euros y dije que NO (burroburroburro....)
www.solar-guitars.com

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 16:50

jajajajaj, MikeLandau, llegas tarde ya ha pasado el basurero




















:jiji: , tienes razon, el tema del true bypass ya cansa, no le voy a hacer ningun cambio, suena de p.m. y punto :dedo:, ademas, creo que el ruido ese que comento mas arriba se debe al hecho de ir conectada a la red :hedicho: . A ver si esta noche pongo unas fotos de las tripas, y sobre todo, a ver si las puedo colgar por aquí.

Avatar de Usuario
unifuzz
usuario veterano
usuario veterano
Mensajes: 5984
Registrado: 31 May 2005, 13:15
Ubicación: Exeter, UK

Mensajepor unifuzz » 13 Mar 2007, 17:01

Esto es una idea... probablemente la pedalera lleve un transformador interno a 9V que alimente todos los pedales. No creo que sea muy dificil identificarlo, eliminarlo poner una toma externa para una alimentación tipo Boss. Esto aligeraría el peso del conjunto y permitiría integrarla en una pedalera.

Además, lo cojonudo de esa pedalera es que los pedales se pueden ordenar de cualquier forma. Lo que la hace mucho más agradecida a la hora de meter más efectos. Y quien no quiere un TS y un Chorus en su pedalera? :flores: Yo los tengo, ambos Maxon (un maxon moderno y un Ibanez de los 80) :mrgreen: :mrgreen: . Y el compresor bienvenido sea....

Hace dos días que sé que existe una y ya me apetece tenerla...
:ein:

Por cierto, envíame un privado si quieres que te cuelgue las fotos.

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 17:17

Gracias Breogan, esta tarde - noche, en cuanto llegue a casa te las mando a tu correo :dedo:

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 19:39

Fotos enviadas Breogan :dedo: , son varios los emails por el tema del tamaño, no se hacerlo mejor :llanto: , soy un negado para la informática .....

Avatar de Usuario
unifuzz
usuario veterano
usuario veterano
Mensajes: 5984
Registrado: 31 May 2005, 13:15
Ubicación: Exeter, UK

Mensajepor unifuzz » 13 Mar 2007, 20:43

Ya tengo las fotos :dedo:

General:

[img:3g2guy0p]http://i4.photobucket.com/albums/y101/breogan79/Pedales/Ibanez_UE300/UE300_3.jpg[/img:3g2guy0p]

Y por dentro por arriba:

[img:3g2guy0p]http://i4.photobucket.com/albums/y101/breogan79/Pedales/Ibanez_UE300/UE300_9.jpg[/img:3g2guy0p]

Y por abajo:

[img:3g2guy0p]http://i4.photobucket.com/albums/y101/breogan79/Pedales/Ibanez_UE300/UE300_6.jpg[/img:3g2guy0p]


Muchas más fotos aqui... :baba2: :baba2:

http://s4.photobucket.com/albums/y101/b ... nez_UE300/

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 21:45

Genial Breogan :dedo: , gracias por el favor, prometo aplicarme y aprender a colgar fotos yo solo ;) , por cierto, para que oigan como suena, he colgado un video en youtube, en cuanto esté disponible lo pongo por aquí :hedicho:

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 13 Mar 2007, 21:54

Por cierto, como pueden ver, hace falta que le de un pequeño repaso a un par de cosillas, tiene roto el jack de entrada del retorno del fx loop, son de plástico, y con tantos años se pudrió y rompio la rosca, otro jack fue sustituido, el de una de las salidas hacia el ampli, el del cable blanco, como no se sostenía bien, le puse una moneda de un duro de los de antes pa que se estuviera quietarrrr :jiji: . Ademas, se rompio, tambien podrida, la goma que sujetaba la entrada del cable de electricidad, asi que para sujetarlo le puse poxilina, de eso hace diez años al menos, a ver si busco un sustituto a esa chapuza, aunque no afecta al funcionamiento, los conectores del cable de electricidad tambien son añadidos, con sujecion de tornillos, cables azul y marrón y el de toma de tierra, de resto, está como de fabrica, al menos por dentro, por fuera esta curtida por mil y una batallas, patadas, caidas y demás accidentes.... Por cierto, en la foto de la pedalera que han puesto al principio se ve que han cambiado los controles de los potenciometros, los originales son como los de la mia :burla:

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 14 Mar 2007, 01:00

Aqui tienen una pequeña muestra de como suena http://www.youtube.com/watch?v=Lsv7ThOZke8

TB303
usuario
Mensajes: 412
Registrado: 02 Feb 2006, 01:47
Ubicación: Barcelona .

Mensajepor TB303 » 14 Mar 2007, 02:49

:shock: :shock: :shock: :shock: :shock: :shock: :shock:

Avatar de Usuario
lea69
Mensajes: 171
Registrado: 25 Feb 2006, 06:47
Ubicación: Buenos Aires - Argentina
Contactar:

Mensajepor lea69 » 14 Mar 2007, 04:47

:baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2: :baba2:

Avatar de Usuario
unifuzz
usuario veterano
usuario veterano
Mensajes: 5984
Registrado: 31 May 2005, 13:15
Ubicación: Exeter, UK

Mensajepor unifuzz » 14 Mar 2007, 09:11

[quote="Alquimista":1msar87h]Genial Breogan :dedo: , gracias por el favor, prometo aplicarme y aprender a colgar fotos yo solo ;) , por cierto, para que oigan como suena, he colgado un video en youtube, en cuanto esté disponible lo pongo por aquí :hedicho:[/quote:1msar87h]

De nada! :dedo:

Alguien se anima? :jiji: :jiji:

http://cgi.ebay.es/ws/eBayISAPI.dll?Vie ... 0092480185

Avatar de Usuario
Henry
usuario veterano
usuario veterano
Mensajes: 14325
Registrado: 02 Ago 2005, 09:54
Ubicación: Cidade Do Sol

Mensajepor Henry » 14 Mar 2007, 09:21

Joder como suena el bicho. :dedo:

Avatar de Usuario
pulpek
usuario veterano
usuario veterano
Mensajes: 7775
Registrado: 26 May 2005, 04:47
Ubicación: Bizkaia

Mensajepor pulpek » 14 Mar 2007, 10:03

Ehtereo yorus !! :jaja:
www.porcobravo.com
Abrí la carretilla, tuve que desmontar las bisagras pero la abrí por mis cojones. Y no tenía más que herramientas de mierda

Avatar de Usuario
Alquimista
usuario
Mensajes: 716
Registrado: 05 May 2006, 00:45
Ubicación: Tenerife

Mensajepor Alquimista » 14 Mar 2007, 10:10

Pulpek, ehque soy un muyayo, que le vamoh a hacer :jeje:

Avatar de Usuario
pulpek
usuario veterano
usuario veterano
Mensajes: 7775
Registrado: 26 May 2005, 04:47
Ubicación: Bizkaia

Mensajepor pulpek » 14 Mar 2007, 10:59

:jaja:

:dedo:
www.porcobravo.com
Abrí la carretilla, tuve que desmontar las bisagras pero la abrí por mis cojones. Y no tenía más que herramientas de mierda

Avatar de Usuario
unifuzz
usuario veterano
usuario veterano
Mensajes: 5984
Registrado: 31 May 2005, 13:15
Ubicación: Exeter, UK

Mensajepor unifuzz » 14 Mar 2007, 11:05

El chorus suena increible, maxon sabía lo que hacía... Yo tengo un Bi-Mode Chorus del 83/84 de Ibanez y suena impresionante, liquido, organico... Y pensar que estuve a punto de venderlo en dos ocasiones.

Me ha quedado pena de oir el compresor... Ya podías currarte otro video ya que estamos! :dedo:

MeN
usuario veterano
usuario veterano
Mensajes: 1647
Registrado: 09 Jul 2006, 19:09
Ubicación: Ses Salines, sur de Mallorca
Contactar:

Mensajepor MeN » 14 Mar 2007, 11:13

Suena MUY bien, lástima del retraso de vídeo... El último sonido lo sacas sólo bajando el drive al tubescrimer?

Avatar de Usuario
Eric Albert
usuario veterano
usuario veterano
Mensajes: 8588
Registrado: 11 May 2006, 09:03
Ubicación: Kassel, Alemania

Mensajepor Eric Albert » 14 Mar 2007, 11:14

:shock:

Qué pasada :dedo:
Mi página de músico: www.facebook.com/albertmoland47

Avatar de Usuario
erreaye
usuario veterano
usuario veterano
Mensajes: 26571
Registrado: 26 May 2005, 10:25

Mensajepor erreaye » 14 Mar 2007, 11:28

Muy bien, Tony :dedo: ...pero no les hagas caso a estos julandrones, que luego querrán que la pruebes con la strato...con la tele...con la les paul...y lo que realmente quieren es que te aburras de ella y se la dejes a buen precio :mrgreen: :mrgreen: :mrgreen:

por cierto...mola el ampli :dedo:


Volver a “EFECTOS”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado