Led de encendido se apaga sola en el Cub12r

Foro enchufado
Avatar de Usuario
antoni
usuario veterano
usuario veterano
Mensajes: 1810
Registrado: 30 Ene 2010, 16:13
Contactar:

Led de encendido se apaga sola en el Cub12r

Mensajepor antoni » 22 Oct 2017, 18:46

Pues eso que me he dado cuenta que el led de encendido cuando llevaba sobre una hora tocando se apaga.
Curioso que en frio se enciende y cuando llevo mucho rato se apaga.
Es normal esto? A alguien mas que tenga este ampli le ha pasado?
El ampli sigue funcionando todo ok a pesar de apagarse la luz..
Foto

https://photos.app.goo.gl/x452xw1AGDA3Wdl93

Avatar de Usuario
gusycaster
usuario
Mensajes: 459
Registrado: 13 Abr 2008, 18:11
Ubicación: Tarragona on la bossa no sona

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor gusycaster » 23 Oct 2017, 12:58

Tas seguro que es un led?
No es una bombilla?
Una telecaster tiene que ser un cacho madero con el que poder matar a alguien...

Avatar de Usuario
gusycaster
usuario
Mensajes: 459
Registrado: 13 Abr 2008, 18:11
Ubicación: Tarragona on la bossa no sona

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor gusycaster » 23 Oct 2017, 13:05

El piloto si es como en los fender va roscado, sácalo y verás la bombilla.
Apesta a que la bombilla deja de hacer contacto al calentar el soporte.
Si hay bombilla se saca por arriba, la aprietas un poco abajo y giras un cuarto de vuelta.
mirando dentro una vez fuera la bombilla te puedes hacer a la idea de donde hace mal contacto.
Una telecaster tiene que ser un cacho madero con el que poder matar a alguien...

Avatar de Usuario
antoni
usuario veterano
usuario veterano
Mensajes: 1810
Registrado: 30 Ene 2010, 16:13
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor antoni » 23 Oct 2017, 13:20

Ostras pues son como las bombillas de las maq donde curro .
Mismo sistema.

Avatar de Usuario
gusycaster
usuario
Mensajes: 459
Registrado: 13 Abr 2008, 18:11
Ubicación: Tarragona on la bossa no sona

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor gusycaster » 23 Oct 2017, 16:34

En que curras?
Una telecaster tiene que ser un cacho madero con el que poder matar a alguien...

Avatar de Usuario
Pablocarrillo
usuario veterano
usuario veterano
Mensajes: 3949
Registrado: 28 Ago 2006, 18:58
Ubicación: Ourense City
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor Pablocarrillo » 24 Oct 2017, 21:46

Pero mira el voltaje! Ah me edito, que es que se te apaga intermitentemente. Prueba a cambiarla, y si no revisa los contactos y soldaduras al porta-lámparas.
Carri

Avatar de Usuario
antoni
usuario veterano
usuario veterano
Mensajes: 1810
Registrado: 30 Ene 2010, 16:13
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor antoni » 16 Dic 2017, 10:16

Si corto los cables del circuito de la luz pasaría algo?
Dicen que ese falso contacto de la luz puede afectar al sonido del ampli

Avatar de Usuario
Pablocarrillo
usuario veterano
usuario veterano
Mensajes: 3949
Registrado: 28 Ago 2006, 18:58
Ubicación: Ourense City
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor Pablocarrillo » 16 Dic 2017, 13:01

Según este esquema la luz de tu ampli es una bombillita de 6 Volt, alimentada por la alterna de filamentos; y limitada un poquillo mediante 2 resistencias de 10R. Que la tenga o no ; no debiera afectar al sonido.

Ahora, si hay un corto en la alimentación de filamentos, (Por un fallo en el portalámparas o lo que sea) el ampli dejaría de sonar; si el corto es franco, porque al no encenderse los filamentos, la emisión en las válvulas no llegaría a producirse.

Si hubiese un corto, también saltaría la protección que lleva, por lo que el ampli ya no funcionaría.

Por lo que deduzco que corto no tienes.

Tu fallo será que la bombillita, o los cables que van al portalamparas, no hacen bien su conexión.

Eso es fácil de revisar.

Si se saca la bombilla o se cortan los cables, al sonido no le afecta; lo único que podría subir un casi nada la alimentación de 6,3 volt en filamentos, que si no es mucho (no lo será) no afecta para nada.

Ahora lo que tienes que hacer es revisar portalámparas, bombilla; resistencias de 10R; soldaduras de esas partes, e incluso los cablecillos que vengan desde placa o donde sea, y sus respectivas soldaduras.

Aquí el esquema, guardalo antes de que desaparezca:

http://www.thetubestore.com/lib/thetubestore/schematics/Laney/Laney-Cub-12R-Schematic.pdf
Carri

Avatar de Usuario
antoni
usuario veterano
usuario veterano
Mensajes: 1810
Registrado: 30 Ene 2010, 16:13
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor antoni » 16 Dic 2017, 14:34

Pablocarrillo escribió:Según este esquema la luz de tu ampli es una bombillita de 6 Volt, alimentada por la alterna de filamentos; y limitada un poquillo mediante 2 resistencias de 10R. Que la tenga o no ; no debiera afectar al sonido.

Ahora, si hay un corto en la alimentación de filamentos, (Por un fallo en el portalámparas o lo que sea) el ampli dejaría de sonar; si el corto es franco, porque al no encenderse los filamentos, la emisión en las válvulas no llegaría a producirse.

Si hubiese un corto, también saltaría la protección que lleva, por lo que el ampli ya no funcionaría.

Por lo que deduzco que corto no tienes.

Tu fallo será que la bombillita, o los cables que van al portalamparas, no hacen bien su conexión.

Eso es fácil de revisar.

Si se saca la bombilla o se cortan los cables, al sonido no le afecta; lo único que podría subir un casi nada la alimentación de 6,3 volt en filamentos, que si no es mucho (no lo será) no afecta para nada.

Ahora lo que tienes que hacer es revisar portalámparas, bombilla; resistencias de 10R; soldaduras de esas partes, e incluso los cablecillos que vengan desde placa o donde sea, y sus respectivas soldaduras.

Aquí el esquema, guardalo antes de que desaparezca:

http://www.thetubestore.com/lib/thetubestore/schematics/Laney/Laney-Cub-12R-Schematic.pdf

Muchas gracias Pablocarrillo
Me lo descargo por tenerlo.
Pero el ampli lo llevaré a un electrónico de mi localidad.
La soldadura no se me da nada bien....

Avatar de Usuario
Pablocarrillo
usuario veterano
usuario veterano
Mensajes: 3949
Registrado: 28 Ago 2006, 18:58
Ubicación: Ourense City
Contactar:

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor Pablocarrillo » 16 Dic 2017, 15:09

Es lo que debes hacer. no te deben cobrar mucho por eso.
Carri

Avatar de Usuario
Gat-o
Mensajes: 142
Registrado: 22 Oct 2012, 15:47
Ubicación: Mi casa

Re: Led de encendido se apaga sola en el Cub12r

Mensajepor Gat-o » 18 Dic 2017, 08:59

Buenas,

segun cuentan en un foro vecino, es por un mal contacto en los bornes de conexion de la lampara, y como ya te indican, esto puede hacer que al tener este mal contacto tambien se note en el sonido(teniendo como intemitencias), y tambien en el calentamiento del trafo. Soldando esos cables, o asegurando una buena conexion, deveria estar resuelto.

Un saludo!
Yo soy de pastillas de soltero


Volver a “AMPLIFICACIÓN”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados