"Redplating": Fotos

Foro enchufado
Avatar de Usuario
Gull
usuario
Mensajes: 355
Registrado: 31 Oct 2007, 16:57
Ubicación: Valladolid o Barcelona
Contactar:

Re: "Redplating": Fotos

Mensajepor Gull » 10 Feb 2009, 21:52

Interesantisimo topic, Pepejara :dedo:

Una pregunta para el Calambres (o para quien la sepa) seria entonces normal el brillo azul de la foto de las 6L6 que ha puesto fauna iberica (fluorescencia desa) o seria excesivo y supondria un problema. Lo digo para usarlo de baremo mas o menos si veo alguna valvula asi.

Gran topic, un saludo! :lalala:

fauna iberica
Mensajes: 131
Registrado: 08 Sep 2005, 22:15
Ubicación: CÁCERES

Re: "Redplating": Fotos

Mensajepor fauna iberica » 11 Feb 2009, 19:13

Gull escribió:Interesantisimo topic, Pepejara :dedo:

Una pregunta para el Calambres (o para quien la sepa) seria entonces normal el brillo azul de la foto de las 6L6 que ha puesto fauna iberica (fluorescencia desa) o seria excesivo y supondria un problema. Lo digo para usarlo de baremo mas o menos si veo alguna valvula asi.

Gran topic, un saludo! :lalala:



Gull ten en cuenta que ese tono azul únicamente se ve si las miras desde arriba, si miras el amplificador desde atras a la misma altura que las valvulas no aprecias nada en absoluto. Dicho esto tambien me gustaria saber si es un problema o no.
Un saludo.

Avatar de Usuario
dbsanz
usuario veterano
usuario veterano
Mensajes: 2300
Registrado: 29 May 2005, 23:55
Ubicación: Tenerife, sede "the Muyayos"

Re: "Redplating": Fotos

Mensajepor dbsanz » 19 Feb 2009, 11:26

Chema escribió:Más fotos de redplating.
Imagen
Esto es lo que me pasaba en el Plexi. Una de las EL34 se ponía roja según tocabas más fuerte. Según me comentó George Metropoulos de Metroamp, es normal en estos modelos por el desequilibrio que hay en el diseño de la parte de inversión de fase, o algo así. Y que se podía mitigar cambiando el valor de la resistencia de esa fase. Prometo repasar la teoría. :oops:

El caso es que solo lo hacia con el ampli cerca del 10 de volumen, pero desde que le instalé un volumen master dejó de hacerlo.


pues eso me está pasando en un jcm800 superbass, pero pensaba que era porque estaba esa válvula desmatcheada con respecto a las otras :nose: , de todas formas esta tarde la cambiaré de posición a ver si ya no le pasa a ella. Aunque me da que tiene que haber algo raro, porque suena muy bien, pero en cuanto llevo un ratito (5 min.) una valvula se pone roja y cae el volumen :nose:

¿se os ocurre algo? :periódico:
"disarm you with a smile" http://www.myspace.com/danielbadal

Avatar de Usuario
pepejara
usuario veterano
usuario veterano
Mensajes: 9133
Registrado: 30 Jun 2005, 19:39
Ubicación: Cerca de una les paul
Contactar:

Re: "Redplating": Fotos

Mensajepor pepejara » 19 Feb 2009, 12:36

Suena a valvula defectuosa, eso mismo le pasaba al clasic, hasta que no se calentaba no "redplateaba", prueba como dices a cambiarla de posición, y si hace en otra posición yo la sustituiría :dedo:
Mi primer album:
https://pepejara.bandcamp.com/album/neoncactus

Mi blog de guitarras, radiografías y más: http://pepejara.blogspot.com.es/

Avatar de Usuario
dbsanz
usuario veterano
usuario veterano
Mensajes: 2300
Registrado: 29 May 2005, 23:55
Ubicación: Tenerife, sede "the Muyayos"

Re: "Redplating": Fotos

Mensajepor dbsanz » 19 Feb 2009, 12:55

esta tarde lo hago, espero que sea sólo eso, porque estoy cansado de revisar el 800, lo pillé muy muy barato, porque le faltaba el cabezal, el trafo de alimentación y le había hecho muchas perrerías. Ayer estaba sonanda muy bien, hasta que se "redplateaba" (me gusta tu nuevo verbo, Pepe :mrgreen: ) .

A propósito del 800, en los controles tiene uno que es SLOPE, pensaba cambiar esa parte del circuito por un control PRESENCE, ¿qué os parece?

Por cierto, probé el Master Volumen post Inversora, el tipo 3 que simplemente lleva un pote de 1 meg. después de las 2 resist. de 220K que van hacia las El34, pero no me gustó mucho, ¿vosotros cual habéis puesto?

es un offtopic, pero es para no abrir otro tópic :bla:
"disarm you with a smile" http://www.myspace.com/danielbadal

Avatar de Usuario
pepejara
usuario veterano
usuario veterano
Mensajes: 9133
Registrado: 30 Jun 2005, 19:39
Ubicación: Cerca de una les paul
Contactar:

Re: "Redplating": Fotos

Mensajepor pepejara » 19 Feb 2009, 13:40

El que funciona de maravilla es elq ue puso chema en un topic, es un potenciómetro doble, voy a ver si termino un reportaje que tengo a medias sobre eso :oops:
Mi primer album:
https://pepejara.bandcamp.com/album/neoncactus

Mi blog de guitarras, radiografías y más: http://pepejara.blogspot.com.es/

Avatar de Usuario
Chema
usuario veterano
usuario veterano
Mensajes: 4215
Registrado: 31 May 2005, 05:16
Ubicación: Madris

Re: "Redplating": Fotos

Mensajepor Chema » 19 Feb 2009, 14:50

Aquí está el topic de marras:
viewtopic.php?f=140&t=24602
No tiene ningún mérito, está todo copiado del foro de Metroamp. :jiji: :oops:

Dani, ese JCM800 Superbass es de 50 o de 100w? Si fuera de 100 lo normal sería que "redplatearan" dos de las cuatro válvulas, normalmente la pareja de la izquierda.

Avatar de Usuario
dbsanz
usuario veterano
usuario veterano
Mensajes: 2300
Registrado: 29 May 2005, 23:55
Ubicación: Tenerife, sede "the Muyayos"

Re: "Redplating": Fotos

Mensajepor dbsanz » 19 Feb 2009, 15:12

Es el de 100W. pero sólo redplatea una, de todas formas a lo mejor la otra también pero menos, aunque no creo, me fijé.

Cuando empecé con el arreglo, al principio, me pasaba que todas redplateaban a muerte, porque no tenía bias, así que rehice el circuito de bias, copié el del Superbass y lo solucioné, y lo dejé sonando, pero claro no le había dado mucha leña y ayer probando el MVPI versión3, apreté el ampli y jugué con los controles para sacar sonido y me fundió el fusible de 1A. le puse otro, quité el MV y bien, pero se cayó el volumen al poco rato de estar usando el plexitone en modo Boloman y sus esbirros :mrgreen: :mrgreen: , aunque sonaba muy bien :dedo:
"disarm you with a smile" http://www.myspace.com/danielbadal

Avatar de Usuario
ore_terra
usuario veterano
usuario veterano
Mensajes: 9880
Registrado: 05 Dic 2005, 00:47
Ubicación: Miarrmaland

Re: "Redplating": Fotos

Mensajepor ore_terra » 11 May 2009, 23:25

Última edición por ore_terra el 12 May 2009, 09:03, editado 1 vez en total.

Avatar de Usuario
pepejara
usuario veterano
usuario veterano
Mensajes: 9133
Registrado: 30 Jun 2005, 19:39
Ubicación: Cerca de una les paul
Contactar:

Re: "Redplating": Fotos

Mensajepor pepejara » 12 May 2009, 02:20

no se ven las fotos ;)
Mi primer album:
https://pepejara.bandcamp.com/album/neoncactus

Mi blog de guitarras, radiografías y más: http://pepejara.blogspot.com.es/

Avatar de Usuario
ore_terra
usuario veterano
usuario veterano
Mensajes: 9880
Registrado: 05 Dic 2005, 00:47
Ubicación: Miarrmaland

Re: "Redplating": Fotos

Mensajepor ore_terra » 12 May 2009, 09:04

he puesto el vínculo al álbum

Avatar de Usuario
poxo
usuario veterano
usuario veterano
Mensajes: 1502
Registrado: 18 Oct 2007, 11:21
Ubicación: Madrid, madrid, madrid
Contactar:

Re: "Redplating": Fotos

Mensajepor poxo » 12 May 2009, 11:37

ore_terra escribió:esto es redplating desee?


desde mi ignorancia te diria que la valvula ya no esta ermetica y que al entrar algo de aire le pasa eso. Quizas por algun meneo que le hayas dado...

que te digan los expertos :vintage:

Avatar de Usuario
ore_terra
usuario veterano
usuario veterano
Mensajes: 9880
Registrado: 05 Dic 2005, 00:47
Ubicación: Miarrmaland

Re: "Redplating": Fotos

Mensajepor ore_terra » 12 May 2009, 11:45

pues puede ser. el transporte... ya se sabe.

en breve me llega otra 6v6, a ver si le pasa lo mismo.

Avatar de Usuario
Jepi
Mensajes: 67
Registrado: 12 Jul 2008, 23:29

Re: "Redplating": Fotos

Mensajepor Jepi » 12 May 2009, 20:53

entonces eso se produce porque la rejilla no impide que pasen los electrones que habrian de pasar sino más?
:?:
Cuando queme mi guitarra fue el peor momento de mi vida, ya que uno sacrifica lo que mas quiere (Jimi Hendrix)

Avatar de Usuario
pepejara
usuario veterano
usuario veterano
Mensajes: 9133
Registrado: 30 Jun 2005, 19:39
Ubicación: Cerca de una les paul
Contactar:

Re: "Redplating": Fotos

Mensajepor pepejara » 12 May 2009, 21:45

En mi opinión, difícil de ver en fotos sin estar en persona, eso es un redplating :dedo:
Mi primer album:
https://pepejara.bandcamp.com/album/neoncactus

Mi blog de guitarras, radiografías y más: http://pepejara.blogspot.com.es/

Avatar de Usuario
ore_terra
usuario veterano
usuario veterano
Mensajes: 9880
Registrado: 05 Dic 2005, 00:47
Ubicación: Miarrmaland

Re: "Redplating": Fotos

Mensajepor ore_terra » 13 May 2009, 00:38

pepejara escribió:En mi opinión, difícil de ver en fotos sin estar en persona, eso es un redplating :dedo:

la mía despues de ver las fotos de este topic era esa también: redplating como una casing. voy a ver cuando me llegue la otra 6v6 si era de la gárgola, y si no pos tendré que mandar el ampi patrás, que lo acabo de comprar.

:ciao:

Avatar de Usuario
ElTioVic
usuario
Mensajes: 602
Registrado: 03 Sep 2007, 17:51
Ubicación: Valencia

Re: "Redplating": Fotos

Mensajepor ElTioVic » 27 Dic 2010, 21:28

Oh no! ¿Es grave doctor?

Imagen

14,3 Watts de disipación en unas sovtek EL84. Si le pongo unas TAD se queda en 13,6 W. El problema es que las TAD no parecen muy íntegras, por que si les doy un toquecito suenan campanitas y las sovtek no. Las TAD tienen cerca de 2 años de uso esporádico (~ 300 hr. reales) con el 70% de esos 2 años disipando 8,7 W (En una mod le doblé el valor de la resistencia de cátodo, pero al ver que disipaba muy poco volví atrás.). Las Sovtek han estado unos pocos meses en el ampli.

En la foto se ve algo exagerado, en realidad es practicamente como la de la válvula de la derecha. Si lo miras con la luz encendida en sombra no se llega ni a apreciar. Por ahí he visto que los Vox AC30 llevan (o llevaban) las EL84 con disipaciones de 13-15 W, pero dada la calidad de las válvulas actuales no se si serán capaces de aguantar ese sobreesfuerzo. Me da miedo que mi HB GA15 se marque un "catastrophic failure" y los trafos se vayan al carajo. ¿Que hago? ¿Lo de la foto es "redplating" o es normal?
Error 404: Talent not found.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 10091
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: "Redplating": Fotos

Mensajepor Blackmore » 28 Dic 2010, 03:24

eso no es redplating, cuando es redplating, creeme, lo de REDplating es por algo :mrgreen:
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
ElTioVic
usuario
Mensajes: 602
Registrado: 03 Sep 2007, 17:51
Ubicación: Valencia

Re: "Redplating": Fotos

Mensajepor ElTioVic » 28 Dic 2010, 17:50

Pues ya me quedo más tranquilo... no sabía si eso era redplating, o era el funcionamiento normal (aunque teniendo en cuenta la disipación no sería raro que se pusieran a parir). Gracias Blackmore :dedo:
Error 404: Talent not found.

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2101
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: "Redplating": Fotos

Mensajepor eglez » 28 Dic 2010, 21:53

ElTioVic escribió:14,3 Watts de disipación en unas sovtek EL84.

No es redplating pero está cerca. :miedo:
La EL84 son de 12W ¿Esos 14,3W son por cada válvula? :ein:
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
pepejara
usuario veterano
usuario veterano
Mensajes: 9133
Registrado: 30 Jun 2005, 19:39
Ubicación: Cerca de una les paul
Contactar:

Re: "Redplating": Fotos

Mensajepor pepejara » 28 Dic 2010, 22:00

A mi la de la izquierda si que me parece redplating :meignorais: ;)
Mi primer album:
https://pepejara.bandcamp.com/album/neoncactus

Mi blog de guitarras, radiografías y más: http://pepejara.blogspot.com.es/

Avatar de Usuario
ElTioVic
usuario
Mensajes: 602
Registrado: 03 Sep 2007, 17:51
Ubicación: Valencia

Re: "Redplating": Fotos

Mensajepor ElTioVic » 28 Dic 2010, 22:42

eglez escribió:
ElTioVic escribió:14,3 Watts de disipación en unas sovtek EL84.

No es redplating pero está cerca. :miedo:
La EL84 son de 12W ¿Esos 14,3W son por cada válvula? :ein:


Si eglez, si... A mi también me pareció raro, tanto que hice tres medidas y tres cálculos para cada válvula. ¿Te acuerdas que tu le pusistes una resistencia de cátodo 240 Ohm en el GA15? Pues a mi se me quedaba la disipación en 8,7W con esa resistencia y volví a la de 120 Ohm. La verdad es que la foto engaña, por que la camara amplifica todo lo que puede la luz, pero en realidad el brillo era menos marcado. Y creo que lo dijo jam-d, pero he estado buscando y parece que hay amplis que llevan las EL84 así de apretadas. Mientras no hagan redplating "del chungo" me atrevo a experimentar con el ampli con mods y eso. Pero no me fiaba de que en alguna prueba se cascara una válvula y se quemara algún trafo.
Error 404: Talent not found.

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2101
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: "Redplating": Fotos

Mensajepor eglez » 28 Dic 2010, 22:49

ElTioVic escribió: Pues a mi se me quedaba la disipación en 8,7W con esa resistencia y volví a la de 120 Ohm.

Lo suyo serían unos 10,5W por cada una (el 90% aproximadamente) tan apretadas las válvulas no suenan bien. :nono:
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
ElTioVic
usuario
Mensajes: 602
Registrado: 03 Sep 2007, 17:51
Ubicación: Valencia

Re: "Redplating": Fotos

Mensajepor ElTioVic » 28 Dic 2010, 23:31

Entonces tendré que aguantarme hasta que compre más resistencias, así a ojo/regla de tres creo que una de 200 Ohm bajaría la disipación a 11W. Y una de 220 Ohm a 10,5W. Tengo el ampli destripado y la habitación llena de válvulas, cables, condensadores... A veces estar soltero tiene sus ventajas :ay:
Error 404: Talent not found.


Volver a “AMPLIFICACIÓN”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados