Sonido "crunch" en Marshall ValveState 40V 8040

Foro Marshall
CEREAL KILLER
Mensajes: 2
Registrado: 18 Abr 2020, 02:49

Sonido "crunch" en Marshall ValveState 40V 8040

Mensajepor CEREAL KILLER » 18 Abr 2020, 02:51

Buenas

No entiendo mucho de amplis, a ver si alguien puede echarme una mano.

Compré este ampli hace unos 5 o 7 meses de segunda mano, el ampli sonaba bastante bien hasta hace un par de días.
Empecé por notar mucho ruido, con la pedalera apenas se notaba porque reducía el ruido, sin embargo hace un par de días, el limpio
ha empezado a sonar un poco distorsionado, como si tuviese un "crunch" o algo así. Lo cual es extraño porque antes sonaba ultralimpio.
He limpiado todos los potes con WD 40, y he desmontado a ver si había algo suelto en la placa. NADA
Sigue igual.

No sé si será la válvula (el ampli no se ha movido en meses).
O también estoy empezando a pensar que pueda ser el cono o quizás, como las pastillas de mi guitarra son activas, que se le esté gastando la pila.


¿Alguien se le ocurre alguna opción?
¿Alguien podría decirme a qué puede ser debido?

Gracias de antemano.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 10303
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sonido "crunch" en Marshall ValveState 40V 8040

Mensajepor Blackmore » 18 Abr 2020, 18:57

cambia la pila de la guitarra
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

CEREAL KILLER
Mensajes: 2
Registrado: 18 Abr 2020, 02:49

Re: Sonido "crunch" en Marshall ValveState 40V 8040

Mensajepor CEREAL KILLER » 18 Abr 2020, 20:37

Si, lo hice y descartado....no es la pila.

Avatar de Usuario
Zambombaplayer
usuario
Mensajes: 696
Registrado: 12 Ene 2010, 03:17
Ubicación: Málaga

Re: Sonido "crunch" en Marshall ValveState 40V 8040

Mensajepor Zambombaplayer » 18 Abr 2020, 23:34

Creo que en este tipo de amplificador y en todos los valvestate en general, la válvula sólo sirve para aportar un poco de color al canal de distorsión, estando fuera del circuito en el canal limpio.

Enviado desde mi ONEPLUS A5010 mediante Tapatalk
https://www.guitarristas.info/foros/mal ... nix/201291

Si lo llego a saber antes... me meto a cantante


Volver a “Marshall”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados