Problema con la toma de tierra de mi telecaster!

Ivan_jg_mdn
Mensajes: 22
Registrado: 26 Oct 2014, 13:02

Problema con la toma de tierra de mi telecaster!

Mensajepor Ivan_jg_mdn » 20 Ene 2016, 23:21

Hola buenas, tengo un atronador sonido en mi Fender Telecaster. Me estuve informando un poco, y por lo que tengo entendido es un ruido estático causado por la toma de tierra. Al menos todas las causas apuntan a eso. Si toco los pontenciomentros o las cuerdas deja de sonar, y también si cierro el potenciometro del tono.

He leído diferentes soluciones... Soldar cables... limpiar los potenciometros con productos determinados... Pero definitivamente no se por cual decantarme...

Alguien podría ayudarme? :nono:

Avatar de Usuario
jaimebcn
usuario veterano
usuario veterano
Mensajes: 3564
Registrado: 21 Dic 2005, 18:35
Ubicación: Barcelona profunda

Re: Problema con la toma de tierra de mi telecaster!

Mensajepor jaimebcn » 21 Ene 2016, 08:51

Hola Ivan,

Yo me decantaría por repasar y por que no, optimizar (Cables con la longitud necesaria, soldaduras sin pegotes, etc) y rehacer el cableado. Es posible y muy probable que tengas o un mal contacto o una soldadura fría.

Si es una telecaster normal y corriente (dos pastillas y selector de tres posiciones) puedes encontrar esquemas de cableado a raudales en internet, sea cual sea tu configuración de pastillas y selector. :dedo:

Esto te sucede siempre en el mismo ampli? Has probado en otros sitios?
Mi banda: Los Locales
http://loslocales.bandcamp.com
Mezcla y Masterización:
[email protected]

Avatar de Usuario
El Marin
usuario veterano
usuario veterano
Mensajes: 21184
Registrado: 21 Jun 2005, 13:13
Ubicación: De aquí de Madrid
Contactar:

Problema con la toma de tierra de mi telecaster!

Mensajepor El Marin » 21 Ene 2016, 12:32

Te lo hacía antes?

Si no lo hacía, repasa los cables y las soldaduras.

Ivan_jg_mdn
Mensajes: 22
Registrado: 26 Oct 2014, 13:02

Problema con la toma de tierra de mi telecaster!

Mensajepor Ivan_jg_mdn » 21 Ene 2016, 12:50

Hola buenas! Gracias por vuestra ayuda, no, el ruido no lo hacia antes, fue con el paso de los años cuando apareció. No se trata tan solo del clásico "huuuum" que emiten las pastillas single, es algo mas allá de eso... Pero lo dicho cuando tocas la guitarra, ósea haces tu de toma de tierra para... También decir que me he llevado fuertes calambrazos al cantar cerca de un micro con esta guitarra en este estado jajaja

Y si, he probado a tocar en distintos amplificadores y distintos lugares para descartar que se tratara de problemas con toma de tierra en los enchufes o el amplificador, tengo claro que es problema de esta guitarra en concreto, ya que tengo otra strato, y toco con ella en el mismo amplificador y local sin ningún problema.

Así que, por lo que me decis, lo mas recomendable es que sustituya los cables? :hedicho:

Avatar de Usuario
jaimebcn
usuario veterano
usuario veterano
Mensajes: 3564
Registrado: 21 Dic 2005, 18:35
Ubicación: Barcelona profunda

Re: Problema con la toma de tierra de mi telecaster!

Mensajepor jaimebcn » 21 Ene 2016, 14:51

Ivan_jg_mdn escribió:Así que, por lo que me decis, lo mas recomendable es que sustituya los cables? :hedicho:


O bien sustituirlos o repasar soldaduras, sin más. :dedo:
Mi banda: Los Locales
http://loslocales.bandcamp.com
Mezcla y Masterización:
[email protected]

Avatar de Usuario
El Marin
usuario veterano
usuario veterano
Mensajes: 21184
Registrado: 21 Jun 2005, 13:13
Ubicación: De aquí de Madrid
Contactar:

Problema con la toma de tierra de mi telecaster!

Mensajepor El Marin » 21 Ene 2016, 16:37

Coge un soldador y dale, refunde, las soldaduras de las masas.

Con eso debería bastar

Avatar de Usuario
Pablocarrillo
usuario veterano
usuario veterano
Mensajes: 3957
Registrado: 28 Ago 2006, 18:58
Ubicación: Ourense City
Contactar:

Re: Problema con la toma de tierra de mi telecaster!

Mensajepor Pablocarrillo » 21 Ene 2016, 17:08

Tiene pinta de estar o alguna soldadura de masa suelta cómo te dicen, o por el contrario, el jack puede estar muy sucio, o en mal estado, o incluso el pote de volumen averiado. :dedo:
Carri

Avatar de Usuario
withthc
usuario veterano
usuario veterano
Mensajes: 1413
Registrado: 03 Mar 2009, 15:59

Re: Problema con la toma de tierra de mi telecaster!

Mensajepor withthc » 21 Ene 2016, 17:18

Has levantado o movido el puente? igual has quitado el cable de masa que lleva ahí aplastado.Si no revisa cables y soldaduras.


Volver a “Otras partes y accesorios”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados